RPC node bug

Incident Report for 0G Status

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 01:43 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 01:42 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 01:36 UTC

Investigating

A critical bug in RPC node software caused chain failures, leading to downtime.
Posted Mar 17, 2025 - 14:40 UTC
This incident affected: 0G Galileo Testnet (Testnet Network Uptime, Testnet RPC, Testnet Faucet) and 0G Storage (Turbo Network).